npm自动升级过期的package.json中的包

发布者: xiaozhimn

有时候我们安装了更高版本的nodejs,但是对应的package.json中的依赖文件版本太低可能存在兼容性问题,那么该如何解决这个问题呢,那接下来就按找步骤为大家分享以下!

第一步:使用npm 命令查看已经过期的安装包

npm outdated

第二步:安装npm升级插件

npm install -g npm-check-updates

第三步:查看最新的版本命令

ncu

第四步:升级低版本的npm包文件

ncu -a

到此升级工作就完成了。

0赞